# Crash on Flutter dev/beta channel

As Flutter is developing fast. There can be breaking changes, we will trying to support the stable version and beta version through different package version.

If you're using unstable Flutter channel, please follow the table bellow to use the proper package version.

Stable Flutter Version Package Version More
>=1.20 >=2.4.0 Since v1.20, the stable version changed the Stack api
<1.20 <=2.3.0 Support for stable version such as v1.17, v1.12 is not going to be updated